summaryrefslogtreecommitdiffstats
path: root/crates/core/c8y_translator/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/core/c8y_translator/Cargo.toml')
-rw-r--r--crates/core/c8y_translator/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/crates/core/c8y_translator/Cargo.toml b/crates/core/c8y_translator/Cargo.toml
index 52e98e04..d0e77df4 100644
--- a/crates/core/c8y_translator/Cargo.toml
+++ b/crates/core/c8y_translator/Cargo.toml
@@ -6,11 +6,11 @@ edition = "2021"
rust-version = "1.58.1"
[dependencies]
-chrono = "0.4"
clock = { path = "../../common/clock" }
json-writer = { path = "../../common/json_writer" }
thin_edge_json = { path = "../thin_edge_json" }
thiserror = "1.0"
+time = "0.3"
[dev-dependencies]
anyhow = "1.0"
@@ -21,6 +21,7 @@ pretty_assertions = "1.0"
proptest = "1.0"
serde_json = "1.0"
test-case = "1.2"
+time = { version = "0.3", features = ["macros"] }
[features]
# use: #[cfg(feature="integration-test")]