summaryrefslogtreecommitdiffstats
path: root/crates/common/tedge_config/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/common/tedge_config/Cargo.toml')
-rw-r--r--crates/common/tedge_config/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/crates/common/tedge_config/Cargo.toml b/crates/common/tedge_config/Cargo.toml
new file mode 100644
index 00000000..b72db877
--- /dev/null
+++ b/crates/common/tedge_config/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "tedge_config"
+version = "0.4.3"
+authors = ["thin-edge.io team <info@thin-edge.io>"]
+edition = "2018"
+
+[dependencies]
+certificate = { path = "../certificate" }
+serde = { version = "1.0", features = ["derive"] }
+tedge_utils = { path = "../tedge_utils" }
+tempfile = "3.2"
+thiserror = "1.0"
+toml = "0.5"
+url = "2.2"
+
+[dev-dependencies]
+assert_matches = "1.4"
+tempfile = "3.2"