summaryrefslogtreecommitdiffstats
path: root/crates/common/download/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/common/download/Cargo.toml')
-rw-r--r--crates/common/download/Cargo.toml6
1 files changed, 2 insertions, 4 deletions
diff --git a/crates/common/download/Cargo.toml b/crates/common/download/Cargo.toml
index c161c9cd..e4977cb5 100644
--- a/crates/common/download/Cargo.toml
+++ b/crates/common/download/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "download"
-version = "0.7.1"
+version = "0.7.2"
authors = ["thin-edge.io team <info@thin-edge.io>"]
edition = "2021"
rust-version = "1.58.1"
@@ -14,10 +14,8 @@ nix = "0.23"
reqwest = { version = "0.11", default-features = false, features = ["rustls-tls"] }
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
-tedge_utils = { path = "../tedge_utils" }
-tempfile = "3.2"
thiserror = "1.0"
-tokio = "1.12"
+tokio = { version = "1.12", features = ["fs"] }
url = "2.2"
[dev-dependencies]