summaryrefslogtreecommitdiffstats
path: root/crates/common/clock/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/common/clock/Cargo.toml')
-rw-r--r--crates/common/clock/Cargo.toml11
1 files changed, 6 insertions, 5 deletions
diff --git a/crates/common/clock/Cargo.toml b/crates/common/clock/Cargo.toml
index c5bd138e..8bbf6eb0 100644
--- a/crates/common/clock/Cargo.toml
+++ b/crates/common/clock/Cargo.toml
@@ -1,12 +1,13 @@
[package]
name = "clock"
-version = "0.5.2"
+version = "0.7.4"
authors = ["thin-edge.io team <info@thin-edge.io>"]
edition = "2021"
rust-version = "1.58.1"
[dependencies]
-time = { version = "0.3", features = ["serde-human-readable"] }
-chrono = "0.4"
-serde = { version = "1.0", features = ["derive"] }
-mockall = "0.10"
+mockall = "0.11"
+time = "0.3.7"
+
+[features]
+default = []