summaryrefslogtreecommitdiffstats
path: root/crates/common/batcher/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/common/batcher/Cargo.toml')
-rw-r--r--crates/common/batcher/Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/crates/common/batcher/Cargo.toml b/crates/common/batcher/Cargo.toml
new file mode 100644
index 00000000..9cc6c8fb
--- /dev/null
+++ b/crates/common/batcher/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "batcher"
+version = "0.4.3"
+authors = ["thin-edge.io team <info@thin-edge.io>"]
+edition = "2018"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+chrono = "0.4"
+tokio = { version = "1.12", features = ["sync", "time"] }
+
+[dev-dependencies]
+tokio = { version = "1.12", features = ["rt", "macros"] }