summaryrefslogtreecommitdiffstats
path: root/crates/common/batcher/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/common/batcher/Cargo.toml')
-rw-r--r--crates/common/batcher/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/crates/common/batcher/Cargo.toml b/crates/common/batcher/Cargo.toml
index d5f3587d..1ab8976c 100644
--- a/crates/common/batcher/Cargo.toml
+++ b/crates/common/batcher/Cargo.toml
@@ -8,7 +8,7 @@ rust-version = "1.58.1"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-chrono = "0.4"
+time = "0.3"
tokio = { version = "1.12", features = ["sync", "time"] }
[dev-dependencies]