summaryrefslogtreecommitdiffstats
path: root/crates/common/batcher/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/common/batcher/Cargo.toml')
-rw-r--r--crates/common/batcher/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/crates/common/batcher/Cargo.toml b/crates/common/batcher/Cargo.toml
index d7a4bd59..94fced44 100644
--- a/crates/common/batcher/Cargo.toml
+++ b/crates/common/batcher/Cargo.toml
@@ -1,14 +1,14 @@
[package]
name = "batcher"
-version = "0.5.2"
+version = "0.7.4"
authors = ["thin-edge.io team <info@thin-edge.io>"]
edition = "2021"
-rust-version = "1.58"
+rust-version = "1.58.1"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-chrono = "0.4"
+time = "0.3"
tokio = { version = "1.12", features = ["sync", "time"] }
[dev-dependencies]