summaryrefslogtreecommitdiffstats
path: root/tedge/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <matthias.beyer@ifm.com>2022-04-14 16:21:10 +0200
committerMatthias Beyer <matthias.beyer@ifm.com>2022-04-14 17:10:55 +0200
commitaf892aeb8de7a947c1f1c510db9770ea9add8707 (patch)
tree11df01b0bcc3febb0f8c537f0bca4b2c684044a0 /tedge/Cargo.toml
parent82e07c6c5e7a3bd78b6fa6a454cfa1fa7b4e933f (diff)
Fix: Use miette with "fancy" feature in CLI
Signed-off-by: Matthias Beyer <matthias.beyer@ifm.com>
Diffstat (limited to 'tedge/Cargo.toml')
-rw-r--r--tedge/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/tedge/Cargo.toml b/tedge/Cargo.toml
index 15efdb9e..19c808aa 100644
--- a/tedge/Cargo.toml
+++ b/tedge/Cargo.toml
@@ -9,7 +9,7 @@ edition = "2021"
clap = { version = "3", features = ["derive", "cargo", "suggestions"] }
toml = "0.5.8"
tokio = { version = "1", features = ["fs", "macros", "rt-multi-thread", "signal"] }
-miette = "4.4"
+miette = { version = "4.4", features = ["fancy"] }
cfg-if = "1"
tracing = "0.1"
tracing-subscriber = { version = "0.3", features = ["env-filter"], optional = true }