summaryrefslogtreecommitdiffstats
path: root/tedge/Cargo.toml
diff options
context:
space:
mode:
authorDidier Wenzek <didier.wenzek@acidalie.com>2021-06-04 11:56:29 +0100
committerGitHub <noreply@github.com>2021-06-04 11:56:29 +0100
commita2050fb912a5fd77fda53877cd6179352baedc28 (patch)
treed6325b1cad1042825bffdd45485c59b7d52f5563 /tedge/Cargo.toml
parente7e5320c9c19a2c3798c98e763054ec7770ef790 (diff)
Cargo outdated (#268)
* Cargo outdated * Update the version of the rcgen crate to actually zeroize the keys Co-authored-by: Wenzek <diw@softwareag.com>
Diffstat (limited to 'tedge/Cargo.toml')
-rw-r--r--tedge/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/tedge/Cargo.toml b/tedge/Cargo.toml
index 6d5109b5..07da9142 100644
--- a/tedge/Cargo.toml
+++ b/tedge/Cargo.toml
@@ -23,7 +23,7 @@ serde = { version = "1.0", features = ["derive"] }
structopt = "0.3"
tempfile = "3.2"
thiserror = "1.0"
-tokio = { version = "1.1", features = ["rt", "signal", "io-util", "sync"] }
+tokio = { version = "1.6", features = ["rt", "signal", "io-util", "sync"] }
toml = "0.5"
url = "2.2"
which = "4.0"