summaryrefslogtreecommitdiffstats
path: root/crates/core/tedge_watchdog/Cargo.toml
diff options
context:
space:
mode:
authorPradeepKiruvale <pradeepkumar.kj@softwareag.com>2022-04-07 14:03:27 +0530
committerGitHub <noreply@github.com>2022-04-07 14:03:27 +0530
commitba619f6bacca6d9f41aa21a0aa88f290d18798db (patch)
tree1b5a684a6d958b48e467437fa21b251aa0730e5e /crates/core/tedge_watchdog/Cargo.toml
parent7826f3d6aeb61e6b4ae0545da27659e438974cfd (diff)
Handle errors and update docs (#1060)
Diffstat (limited to 'crates/core/tedge_watchdog/Cargo.toml')
-rw-r--r--crates/core/tedge_watchdog/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/crates/core/tedge_watchdog/Cargo.toml b/crates/core/tedge_watchdog/Cargo.toml
index 65fd3d59..14088179 100644
--- a/crates/core/tedge_watchdog/Cargo.toml
+++ b/crates/core/tedge_watchdog/Cargo.toml
@@ -21,4 +21,5 @@ freedesktop_entry_parser = "1.3.0"
tedge_config = { path = "../../common/tedge_config" }
tedge_utils = { path = "../../common/tedge_utils", features = ["logging"] }
thiserror ="1.0.30"
-tokio = { version = "1.12", features = ["sync", "time"] } \ No newline at end of file
+tokio = { version = "1.12", features = ["sync", "time"] }
+tracing = { version = "0.1", features = ["attributes", "log"] }