summaryrefslogtreecommitdiffstats
path: root/crates/core/tedge_core/Cargo.toml
diff options
context:
space:
mode:
authorMarcel Müller <m.mueller@ifm.com>2022-05-07 17:05:46 +0200
committerMarcel Müller <m.mueller@ifm.com>2022-05-24 11:53:17 +0200
commitc3dcdb161fb996bdf0dd93130e257dab24817b7e (patch)
tree67cb56f60bd0acbe469335ab7d9165a024823a7e /crates/core/tedge_core/Cargo.toml
parent29eeedb97fbfa5d06fde69b38cbc5041dea1e64d (diff)
Update miette and error implementations
Signed-off-by: Marcel Müller <m.mueller@ifm.com>
Diffstat (limited to 'crates/core/tedge_core/Cargo.toml')
-rw-r--r--crates/core/tedge_core/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/crates/core/tedge_core/Cargo.toml b/crates/core/tedge_core/Cargo.toml
index 0a3e8103..9656a3a1 100644
--- a/crates/core/tedge_core/Cargo.toml
+++ b/crates/core/tedge_core/Cargo.toml
@@ -7,7 +7,7 @@ edition = "2021"
[dependencies]
async-trait = "0.1.52"
-miette = "4.4"
+miette = "4.7"
futures = "0.3"
serde = { version = "1.0.136", features = ["derive"] }
thiserror = "1.0.30"