summaryrefslogtreecommitdiffstats
path: root/svgbob_cli/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'svgbob_cli/Cargo.toml')
-rw-r--r--svgbob_cli/Cargo.toml12
1 files changed, 3 insertions, 9 deletions
diff --git a/svgbob_cli/Cargo.toml b/svgbob_cli/Cargo.toml
index d43fadc..857cec5 100644
--- a/svgbob_cli/Cargo.toml
+++ b/svgbob_cli/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "svgbob_cli"
-version = "0.4.2"
+version = "0.5.0"
authors = ["Jovansonlee Cesar <ivanceras@gmail.com>"]
description = "Transform your ascii diagrams into happy little SVG"
repository = "https://github.com/ivanceras/svgbobrus"
@@ -10,17 +10,11 @@ keywords = ["ascii", "svg", "convert", "bob"]
license = "Apache-2.0"
[dependencies]
-svgbob = "0.4.1"
+svgbob = { version = "0.5.0-alpha.0", path = "../svgbob" }
clap = "2.16"
-svg = "0.5"
+
[[bin]]
name = "svgbob"
path = "src/main.rs"
-[dev-dependencies]
-handlebars = "0.21"
-
-[replace]
-"svgbob:0.4.1" = {path ="../svgbob"}
-