summaryrefslogtreecommitdiffstats
path: root/svgbob/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'svgbob/Cargo.toml')
-rw-r--r--svgbob/Cargo.toml13
1 files changed, 9 insertions, 4 deletions
diff --git a/svgbob/Cargo.toml b/svgbob/Cargo.toml
index b3f0c73..287b509 100644
--- a/svgbob/Cargo.toml
+++ b/svgbob/Cargo.toml
@@ -1,7 +1,8 @@
[package]
name = "svgbob"
-version = "0.4.1"
+version = "0.5.0-alpha.0"
authors = ["Jovansonlee Cesar <ivanceras@gmail.com>"]
+edition = "2018"
description = "Transform your ascii diagrams into happy little SVG"
repository = "https://github.com/ivanceras/svgbob"
documentation = "https://docs.rs/svgbob"
@@ -9,8 +10,12 @@ keywords = ["ascii","plain","text", "svg", "bob"]
license = "Apache-2.0"
[dependencies]
-svg = "0.5"
-unicode-width = "0.1"
-pom = "1.0.1"
+nalgebra = "0.18.0"
+ncollide2d = "0.19.1"
+lazy_static = "1.3.0"
+sauron = { version = "0.21.0", default-features = false}
+unicode-width = "0.1.5"
+itertools = "0.8.0"
+pom = { version = "3.1.0" }