summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 3 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 09cc8f3bd..393407516 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,8 +1,8 @@
[package]
name = "starship"
-version = "0.58.0"
+version = "1.0.0"
edition = "2021"
-authors = ["Matan Kushner <hello@matchai.me>"]
+authors = ["Starship Contributors"]
homepage = "https://starship.rs"
documentation = "https://starship.rs/guide/"
repository = "https://github.com/starship/starship"
@@ -15,7 +15,7 @@ description = """
The minimal, blazing-fast, and infinitely customizable prompt for any shell! ☄🌌️
"""
# Keep `/` in front of `README.md` to exclude localized readmes
-include = ["src/**/*", "build.rs", "Cross.toml", "LICENSE", "/README.md"]
+include = ["src/**/*", "build.rs", "Cross.toml", "LICENSE", "README.md"]
[badges]
is-it-maintained-issue-resolution = { repository = "starship/starship" }
@@ -29,7 +29,6 @@ battery = ["starship-battery"]
# Vendor OpenSSL, use this if you have trouble cross-compiling starship
tls-vendored = ["native-tls/vendored"]
-
[dependencies]
clap = "2.33.3"
ansi_term = "0.12.1"