summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 154d64e84..07199b14d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -50,7 +50,7 @@ dunce = "1.0.3"
gethostname = "0.4.0"
git-features = { version = "0.23.1", optional = true }
# default feature restriction addresses https://github.com/starship/starship/issues/4251
-git-repository = { version = "0.27.0", default-features = false, features = ["max-performance-safe"] }
+git-repository = { version = "0.28.0", default-features = false, features = ["max-performance-safe"] }
indexmap = { version = "1.9.1", features = ["serde"] }
local_ipaddress = "0.1.3"
log = { version = "0.4.17", features = ["std"] }