summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatan Kushner <hello@matchai.me>2019-04-16 12:20:00 -0700
committerGitHub <noreply@github.com>2019-04-16 12:20:00 -0700
commit2017bcfc7a5120dae3216a4e1d891da178f5c165 (patch)
treebd0ef8b4abdc529c8c91e7f1a99694f4e96a726d /Cargo.toml
parentfd42d8127374afb8eb68dad26e4770ad8b2e36bd (diff)
Use criterion.rs for section benchmarking (#8)
### Changes - Replace Rust nightly built-in benchmarking with criterion.rs - Add benchmarking to Azure Pipelines
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a4202867b..aa9410161 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,3 +12,8 @@ git2 = "0.8.0"
[dev-dependencies]
tempfile = "3.0.7"
+criterion = "0.2.11"
+
+[[bench]]
+name = "my_benchmark"
+harness = false