summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatan Kushner <hello@matchai.me>2019-07-03 08:03:02 -0400
committerGitHub <noreply@github.com>2019-07-03 08:03:02 -0400
commitd7754f38e7959bd2d16406913c6776ad7c6ac8d6 (patch)
treeca7616a52ac880bf48a3a869aa2a85c6425fae09 /Cargo.toml
parent5ad3e0059a50a4c5fc68a602916c5787ae152d21 (diff)
feat: Implement simplified prompt setup process (#90)
• Add starship init which prints the shell function used to execute starship • Document the new setup process using starship init • Remove benchmarks for now (WIP replacement benchmarks in "benchmarking" branch )
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 0 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 097426fce..230048f9f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,8 +19,3 @@ lazy_static = "1.3.0"
[dev-dependencies]
tempfile = "3.1.0"
-criterion = "0.2.11"
-
-[[bench]]
-name = "my_benchmark"
-harness = false