summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>2022-07-04 03:06:22 -0400
committerGitHub <noreply@github.com>2022-07-04 03:06:22 -0400
commitb76abc4b39deff6a1d61d5ab567eaeaf7fe09a81 (patch)
tree7d9663314a05441a537909e03fd031ca6e86b661 /Cargo.toml
parent91138b3329ff134fa6289dfd058668b028594ef7 (diff)
build: bump shadow-rs from 0.11.0 to 0.12.0 (#4146)
Bumps [shadow-rs](https://github.com/baoyachi/shadow-rs) from 0.11.0 to 0.12.0. - [Release notes](https://github.com/baoyachi/shadow-rs/releases) - [Changelog](https://github.com/baoyachi/shadow-rs/blob/master/CHANGELOG.md) - [Commits](https://github.com/baoyachi/shadow-rs/compare/v0.11.0...v0.12.0) --- updated-dependencies: - dependency-name: shadow-rs dependency-type: direct:production update-type: version-update:semver-minor ... Signed-off-by: dependabot[bot] <support@github.com> Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cfbbb7e1f..04793d0ee 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -65,7 +65,7 @@ semver = "1.0.12"
serde = { version = "1.0.137", features = ["derive"] }
serde_json = "1.0.82"
sha-1 = "0.10.0"
-shadow-rs = "0.11.0"
+shadow-rs = "0.12.0"
# battery is optional (on by default) because the crate doesn't currently build for Termux
# see: https://github.com/svartalf/rust-battery/issues/33
starship-battery = { version = "0.7.9", optional = true }
@@ -109,7 +109,7 @@ features = [
nix = { version = "0.24.1", default-features = false, features = ["feature", "fs", "user"] }
[build-dependencies]
-shadow-rs = "0.11.0"
+shadow-rs = "0.12.0"
[target.'cfg(windows)'.build-dependencies]
winres = "0.1.12"