summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>2022-08-13 13:24:02 +0200
committerGitHub <noreply@github.com>2022-08-13 13:24:02 +0200
commit43eefbe8eb3f12425f1414d0e3918d8a32b81fc2 (patch)
tree504790075dfe30a251c41beb53041a6843ea2ff7 /Cargo.toml
parent13900368826cf1aca160fd650f19cecc1a047372 (diff)
build: bump shadow-rs from 0.16.1 to 0.16.2 (#4247)
Bumps [shadow-rs](https://github.com/baoyachi/shadow-rs) from 0.16.1 to 0.16.2. - [Release notes](https://github.com/baoyachi/shadow-rs/releases) - [Changelog](https://github.com/baoyachi/shadow-rs/blob/master/CHANGELOG.md) - [Commits](https://github.com/baoyachi/shadow-rs/compare/v0.16.1...v0.16.2) --- updated-dependencies: - dependency-name: shadow-rs dependency-type: direct:production update-type: version-update:semver-patch ... Signed-off-by: dependabot[bot] <support@github.com> Signed-off-by: dependabot[bot] <support@github.com> Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 054568775..4a8b352c0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -64,7 +64,7 @@ semver = "1.0.13"
serde = { version = "1.0.143", features = ["derive"] }
serde_json = "1.0.83"
sha-1 = "0.10.0"
-shadow-rs = { version = "0.16.1", default-features = false }
+shadow-rs = { version = "0.16.2", default-features = false }
# battery is optional (on by default) because the crate doesn't currently build for Termux
# see: https://github.com/svartalf/rust-battery/issues/33
starship-battery = { version = "0.7.9", optional = true }
@@ -108,7 +108,7 @@ features = [
nix = { version = "0.24.2", default-features = false, features = ["feature", "fs", "user"] }
[build-dependencies]
-shadow-rs = { version = "0.16.1", default-features = false }
+shadow-rs = { version = "0.16.2", default-features = false }
dunce = "1.0.2"
[target.'cfg(windows)'.build-dependencies]