summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c5026aa..fbffa24 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "so"
-version = "0.4.3"
+version = "0.4.4"
license = "MIT"
description = "A terminal interface for StackOverflow"
readme = "README.md"
@@ -38,7 +38,7 @@ serde_json = "1.0"
serde_yaml = "0.8"
reqwest = { version = "0.11", features = ["gzip", "json"] }
-tokio = { version = "1.0", features = ["full"] }
+tokio = { version = "1.7", features = ["full"] }
futures = "0.3"
rayon = "1.5"
@@ -46,11 +46,11 @@ percent-encoding = "2.1"
scraper = "0.12"
lazy_static = "1.4"
-minimad = "0.6"
-termimad = "0.9"
+minimad = "0.8"
+termimad = "0.13"
-crossterm = { version = "0.17", features = ["event-stream"] }
-pulldown-cmark = { version = "0.7", default-features = false }
+crossterm = { version = "0.20", features = ["event-stream"] }
+pulldown-cmark = { version = "0.8", default-features = false }
# temporary to fix https://github.com/Lymia/enumset/issues/17
syn = "=1.0.57"