summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b2180c3..70de3f9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,7 +19,11 @@ travis-ci = { repository = "samtay/so", branch = "master" }
criterion = "0.3"
[[bench]]
-name = "parsing"
+name = "html_parsing"
+harness = false
+
+[[bench]]
+name = "md_parsing"
harness = false
[dependencies]