summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index eccd5dc..bfd9fb9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,7 +7,7 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-crossterm = "0.17"
+crossterm = { version = "0.17", features = ["event-stream"] }
clap = "2.33"
directories = "2.0"
flate2 = "1.0"
@@ -17,5 +17,6 @@ serde_json = "1.0"
serde_yaml = "0.8"
termimad = "0.8"
minimad = "0.6"
+tui = { version = "0.9", default-features = false, features = ['crossterm'] }
lazy_static = "1.4"
thiserror = "1.0"