summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml28
1 files changed, 12 insertions, 16 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d3bec91..fa6c702 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -30,30 +30,26 @@ path = "benches/md_parsing.rs"
harness = false
[dependencies]
-thiserror = "1.0"
clap = "2.33"
+crossterm = { version = "0.20", features = ["event-stream"] }
directories = "2.0"
-serde = { version = "1.0", features = ["derive"] }
-serde_json = "1.0"
-serde_yaml = "0.8"
-
-reqwest = { version = "0.11", features = ["gzip", "json"] }
-tokio = { version = "1.7", features = ["full"] }
futures = "0.3"
-rayon = "1.5"
-
-percent-encoding = "2.1"
-scraper = "0.12"
-
lazy_static = "1.4"
minimad = "0.8"
-termimad = "0.13"
-
-crossterm = { version = "0.20", features = ["event-stream"] }
+percent-encoding = "2.1"
pulldown-cmark = { version = "0.8", default-features = false }
-
+rayon = "1.5"
+reqwest = { version = "0.11", features = ["gzip", "json"] }
+scraper = "0.12"
+serde = { version = "1.0", features = ["derive"] }
+serde_json = "1.0"
+serde_yaml = "0.8"
# temporary to fix https://github.com/Lymia/enumset/issues/17
syn = "=1.0.57"
+termimad = "0.13"
+thiserror = "1.0"
+tokio = { version = "1.7", features = ["full"] }
+webbrowser = "0.7"
[dependencies.cursive]
version = "0.17"