summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSam Tay <sam.chong.tay@gmail.com>2021-01-13 22:00:48 -0500
committerSam Tay <sam.chong.tay@gmail.com>2021-01-13 22:00:48 -0500
commitf46ce129c1a92b6f673d428c339c7f1812c93762 (patch)
tree7f910a1556a64c53646566707e94f4fa58782851 /Cargo.toml
parent93c13cdbf3fecaf23f21237ecee42d62f62905e0 (diff)
Fix syn dependency issue, closes #13
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d60e8db..f5d4275 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -49,6 +49,9 @@ termimad = "0.8"
crossterm = { version = "0.17", features = ["event-stream"] }
pulldown-cmark = { version = "0.7", default-features = false }
+# temporary to fix https://github.com/Lymia/enumset/issues/17
+syn = "=1.0.57"
+
[dependencies.cursive]
version = "0.15"
default-features = false