summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSam Tay <sam.chong.tay@gmail.com>2020-06-07 18:01:22 -0700
committerSam Tay <sam.chong.tay@gmail.com>2020-06-07 18:01:22 -0700
commit556612119a77d8235904819a2f17a8ed82ca304c (patch)
treee59ee68b900af1744e4d5ba48830df080e9b1052 /Cargo.toml
parent1942882d2825b205cec89c8cb5990d637ebdf838 (diff)
Start using termimad
Getting feet wet by scrapping manual crossterm calls and just letting termimad do the heavy lifting via markdown
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 708d51f..076e22a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,3 +15,6 @@ reqwest = { version = "0.10", features = ["blocking"] }
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
serde_yaml = "0.8"
+termimad = "0.8"
+minimad = "0.6"
+lazy_static = "1.4"