summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSam Tay <sam.chong.tay@gmail.com>2020-06-27 20:33:59 -0700
committerSam Tay <sam.chong.tay@gmail.com>2020-06-27 20:33:59 -0700
commit307e1973e799ace3303184f40aaf5c205194fb33 (patch)
tree6a8f853dcf34b5124f7185e8bf3f6941e6937ff0 /Cargo.toml
parente2814eeccecfb98bd899d2c69bee23cd57541880 (diff)
Add benchmarks for HTML parsing
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 6 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6f8b245..b2180c3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,7 +15,12 @@ edition = "2018"
appveyor = { repository = "samtay/so", branch = "master", service = "github" }
travis-ci = { repository = "samtay/so", branch = "master" }
-# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+[dev-dependencies]
+criterion = "0.3"
+
+[[bench]]
+name = "parsing"
+harness = false
[dependencies]
thiserror = "1.0"