summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSam Tay <sam.chong.tay@gmail.com>2020-06-05 21:29:35 -0700
committerSam Tay <sam.chong.tay@gmail.com>2020-06-06 19:56:12 -0700
commitefb2e0908b7f71a3f6ee6678c423c72b105f99ab (patch)
treec3bf0a25ca9fe0a201adb567024a7ba1deb3ccdc /Cargo.toml
parentb06f305db319b90ff55e159a8538bac853ca2168 (diff)
Implement --list-sites and --update-sites
and validation on supplied site argument.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9e33491..44cd9c5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,3 +14,4 @@ flate2 = "1.0"
reqwest = { version = "0.10", features = ["blocking"] }
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
+serde_yaml = "0.8"