summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSam Tay <sam.chong.tay@gmail.com>2020-06-06 19:55:23 -0700
committerSam Tay <sam.chong.tay@gmail.com>2020-06-07 02:21:54 -0700
commit799936479d3e80237c6e6595baade9737e137011 (patch)
treed74d5bad458d08cfd2f74f125c4c45fd3128d82c /Cargo.toml
parent735fd480e43d6037f3ae7890c2795fdf0e431fd7 (diff)
Propagate errors throughout app
and add stdout styles via crossterm
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 44cd9c5..708d51f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,7 +7,7 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-anyhow = "1.0"
+crossterm = "0.17"
clap = "2.33"
directories = "2.0"
flate2 = "1.0"