summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSam Tay <sam.chong.tay@gmail.com>2020-06-22 21:59:20 -0700
committerSam Tay <sam.chong.tay@gmail.com>2020-06-23 19:22:49 -0700
commit0c4bafb3eb996b0e70707a32c11e8a1a2f9572ba (patch)
tree6b90e68fd3db4e8b8c6334882ec2872f12402109 /Cargo.toml
parentfdc4092d0276259c47a14cf2cc52c933fec633e4 (diff)
Add duckduckgo search engine
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 25d5708..6443c85 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,10 +15,13 @@ serde_json = "1.0"
serde_yaml = "0.8"
reqwest = { version = "0.10", features = ["gzip", "json"] }
-futures = "0.3"
tokio = { version = "0.2", features = ["full"] }
+futures = "0.3"
rayon = "1.3"
+percent-encoding = "2.1"
+scraper = "0.12"
+
lazy_static = "1.4"
minimad = "0.6"
termimad = "0.8"