summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSam Tay <sam.chong.tay@gmail.com>2020-06-12 17:53:42 -0700
committerSam Tay <sam.chong.tay@gmail.com>2020-06-12 17:53:42 -0700
commit0a22b2493552b6d83e3880aab06271ede9321c3f (patch)
tree39150a4abfc7bd5257c956ec9de7678de4e5c827 /Cargo.toml
parentdaa97e7dcf382a991fda5991a4cdac6299e32f63 (diff)
Fix cursive panics
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 84aa6f0..03d6481 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -23,5 +23,6 @@ termimad = "0.8"
crossterm = { version = "0.17", features = ["event-stream"] }
pulldown-cmark = { version = "0.7", default-features = false }
+phf = { version = "0.8", features = ["macros"] }
unicode-width = "0.1.5"
cursive = { version = "0.15", features = ["toml"] }