summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSam Tay <sam.chong.tay@gmail.com>2020-06-04 18:22:48 -0700
committerSam Tay <sam.chong.tay@gmail.com>2020-06-04 18:22:48 -0700
commite95add7bf9d25b0623399fe689b0d692959b8553 (patch)
tree54ecaea2800909d47ba6bd50ea5021a865daf06c /Cargo.toml
parente4946de268a7b963a234ef43b374d27e0eb3700f (diff)
Successfully print top answer to stdout
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 7 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e4f3487..9e33491 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,7 +7,10 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-clap = "2.33.1"
-directories = "2.0.2"
-reqwest = { version = "0.10.6", features = ["json"] }
-tokio = { version = "0.2.21", features = ["full"] }
+anyhow = "1.0"
+clap = "2.33"
+directories = "2.0"
+flate2 = "1.0"
+reqwest = { version = "0.10", features = ["blocking"] }
+serde = { version = "1.0", features = ["derive"] }
+serde_json = "1.0"