summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSam Tay <sam.chong.tay@gmail.com>2020-06-04 02:26:30 -0700
committerSam Tay <sam.chong.tay@gmail.com>2020-06-04 02:26:30 -0700
commite4946de268a7b963a234ef43b374d27e0eb3700f (patch)
treed31df917dee39becc8c0642ad5f85ce58aeb7de2 /Cargo.toml
parent224547551bd7b525fd9f8c0d137c593a143d0008 (diff)
Stash reqwest progress
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e7411ec..e4f3487 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,3 +8,6 @@ edition = "2018"
[dependencies]
clap = "2.33.1"
+directories = "2.0.2"
+reqwest = { version = "0.10.6", features = ["json"] }
+tokio = { version = "0.2.21", features = ["full"] }