summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSam Tay <sam.chong.tay@gmail.com>2020-06-18 18:19:37 -0700
committerSam Tay <sam.chong.tay@gmail.com>2020-06-18 18:19:37 -0700
commit2fea044264da4a35e112110164eb98f6b19295ce (patch)
treee7bad01268f1d0ea3cdf381f48b0f4dbe870c3eb /Cargo.toml
parent99bc14e8adb80d96ba1896b79a6c2ddec32c2513 (diff)
Parallelize markdown parsing, and do it upfront
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ddb10cd..b9126e9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,6 +17,7 @@ serde_yaml = "0.8"
reqwest = { version = "0.10", features = ["gzip", "json"] }
futures = "0.3"
tokio = { version = "0.2", features = ["full"] }
+rayon = "1.3"
lazy_static = "1.4"
minimad = "0.6"