summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSam Tay <samctay@pm.me>2022-08-22 18:02:16 -0700
committerSam Tay <samctay@pm.me>2022-08-22 18:20:50 -0700
commit29815c2fabc4e691fcf94fd26dea22a0ca81aaf4 (patch)
treec95b42d7f065759042aa887604075937688c70e0 /Cargo.toml
parenta5c3a48b421dd75075531937e60e32008c3c3b97 (diff)
Dont block tokio task
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 48eaae7..211d8a9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -30,6 +30,7 @@ path = "benches/md_parsing.rs"
harness = false
[dependencies]
+anyhow = "1.0"
clap = "2.33"
crossterm = { version = "0.23", features = ["event-stream"] }
directories = "2.0"