summaryrefslogtreecommitdiffstats
path: root/tool/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tool/Cargo.toml')
-rw-r--r--tool/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/tool/Cargo.toml b/tool/Cargo.toml
index 27c90bd2..bc9c2188 100644
--- a/tool/Cargo.toml
+++ b/tool/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "sequoia-tool"
description = "Command-line frontends for Sequoia"
-version = "0.9.0"
+version = "0.10.0"
authors = [
"Juga <juga@sequoia-pgp.org>",
"Justus Winter <justus@sequoia-pgp.org>",
@@ -9,7 +9,7 @@ authors = [
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
build = "build.rs"
-documentation = "https://docs.sequoia-pgp.org/0.9.0/sq"
+documentation = "https://docs.sequoia-pgp.org/0.10.0/sq"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "../README.md"
@@ -23,10 +23,10 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-sequoia-openpgp = { path = "../openpgp", version = "0.9" }
-sequoia-core = { path = "../core", version = "0.9" }
-sequoia-net = { path = "../net", version = "0.9" }
-sequoia-store = { path = "../store", version = "0.9" }
+sequoia-openpgp = { path = "../openpgp", version = "0.10" }
+sequoia-core = { path = "../core", version = "0.10" }
+sequoia-net = { path = "../net", version = "0.10" }
+sequoia-store = { path = "../store", version = "0.10" }
clap = "2.32.0"
failure = "0.1.2"
itertools = "0.8"