summaryrefslogtreecommitdiffstats
path: root/tool/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tool/Cargo.toml')
-rw-r--r--tool/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/tool/Cargo.toml b/tool/Cargo.toml
index 43864342..a909d812 100644
--- a/tool/Cargo.toml
+++ b/tool/Cargo.toml
@@ -2,6 +2,7 @@
name = "sequoia-tool"
version = "0.1.0"
authors = ["Justus Winter <justus@pep-project.org>"]
+build = "build.rs"
[dependencies]
openpgp = { path = "../openpgp" }
@@ -13,6 +14,9 @@ failure = "0.1.1"
prettytable-rs = "0.6.7"
time = "0.1.38"
+[build-dependencies]
+clap = "2.27.1"
+
[[bin]]
name = "sq"
path = "src/usage.rs"