summaryrefslogtreecommitdiffstats
path: root/sq/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'sq/Cargo.toml')
-rw-r--r--sq/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/sq/Cargo.toml b/sq/Cargo.toml
index 03cd657a..2bf3fa74 100644
--- a/sq/Cargo.toml
+++ b/sq/Cargo.toml
@@ -34,6 +34,8 @@ anyhow = "1.0.18"
chrono = "0.4.10"
clap = { version = "2.33", features = ["wrap_help"] }
itertools = "0.9"
+serde = { version = "1.0", features = ["derive"] }
+serde_json = { version = "1", features = ["std"] }
tempfile = "3.1"
term_size = "0.3"
tokio = { version = "0.2.19", features = ["rt-core", "io-util", "io-driver"], optional = true }