summaryrefslogtreecommitdiffstats
path: root/sq/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'sq/Cargo.toml')
-rw-r--r--sq/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/sq/Cargo.toml b/sq/Cargo.toml
index 47f121ea..85a2ea48 100644
--- a/sq/Cargo.toml
+++ b/sq/Cargo.toml
@@ -31,6 +31,7 @@ sequoia-openpgp = { path = "../openpgp", version = "1.1", default-features = fal
sequoia-autocrypt = { path = "../autocrypt", version = "0.24", default-features = false, optional = true }
sequoia-net = { path = "../net", version = "0.24", default-features = false }
anyhow = "1.0.18"
+cfg-if = "1"
chrono = "0.4.10"
clap = { version = "3", features = ["derive", "wrap_help"] }
itertools = "0.10"
@@ -44,6 +45,7 @@ clap = "3"
clap_complete = "3"
sequoia-openpgp = { path = "../openpgp", version = "1.0.0", default-features = false }
subplot-build = "0.4.0"
+cfg-if = "1"
[dev-dependencies]
subplotlib = "0.4.1"