summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index 985402d3..40f87247 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "sequoia-openpgp"
description = "OpenPGP data types and associated machinery"
-version = "0.19.0"
+version = "0.20.0"
authors = [
"Igor Matuszewski <igor@sequoia-pgp.org>",
"Justus Winter <justus@sequoia-pgp.org>",
@@ -11,7 +11,7 @@ authors = [
"Wiktor Kwapisiewicz <wiktor@sequoia-pgp.org>",
]
build = "build.rs"
-documentation = "https://docs.sequoia-pgp.org/0.19.0/sequoia_openpgp"
+documentation = "https://docs.sequoia-pgp.org/0.20.0/sequoia_openpgp"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "README.md"
@@ -26,7 +26,7 @@ maintenance = { status = "actively-developed" }
[dependencies]
anyhow = "1"
-buffered-reader = { path = "../buffered-reader", version = "0.18", default-features = false }
+buffered-reader = { path = "../buffered-reader", version = "0.20", default-features = false }
base64 = "0.13"
bzip2 = { version = "0.4", optional = true }
dyn-clone = "1"