summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml9
1 files changed, 5 insertions, 4 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index f4c1d665..baf78289 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "sequoia-openpgp"
description = "OpenPGP data types and associated machinery"
-version = "0.17.0"
+version = "0.18.0"
authors = [
"Igor Matuszewski <igor@sequoia-pgp.org>",
"Justus Winter <justus@sequoia-pgp.org>",
@@ -11,7 +11,7 @@ authors = [
"Wiktor Kwapisiewicz <wiktor@sequoia-pgp.org>",
]
build = "build.rs"
-documentation = "https://docs.sequoia-pgp.org/0.17.0/sequoia_openpgp"
+documentation = "https://docs.sequoia-pgp.org/0.18.0/sequoia_openpgp"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "README.md"
@@ -26,10 +26,11 @@ maintenance = { status = "actively-developed" }
[dependencies]
anyhow = "1"
-buffered-reader = { path = "../buffered-reader", version = "0.17", default-features = false }
+buffered-reader = { path = "../buffered-reader", version = "0.18", default-features = false }
base64 = ">= 0.11, < 0.13"
bzip2 = { version = "0.3.2", optional = true }
-dyn-clone = "1"
+# dyn-clone = "1"
+dyn-clone = ">= 1.0.1, < 1.0.2" # Pinned, see below.
flate2 = { version = "1.0.1", optional = true }
idna = "0.2"
lalrpop-util = "0.17"