summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index 000de1d0..55be6cd2 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -25,7 +25,7 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-anyhow = "1"
+anyhow = "1.0.5"
buffered-reader = { path = "../buffered-reader", version = "0.20", default-features = false }
base64 = "0.13"
bzip2 = { version = "0.4", optional = true }
@@ -33,13 +33,13 @@ dyn-clone = "1"
flate2 = { version = "1.0.1", optional = true }
idna = "0.2"
lalrpop-util = "0.19"
-lazy_static = "1.3"
-libc = "0.2"
+lazy_static = "1.4.0"
+libc = "0.2.66"
memsec = { version = "0.6", default-features = false }
nettle = { version = "7", optional = true }
regex = "1"
sha1collisiondetection = { version = "0.2.2", default-features = false, features = ["std"] }
-thiserror = "1"
+thiserror = "1.0.2"
backtrace = "0.3.46"
unicode-normalization = "0.1.9"
@@ -47,11 +47,11 @@ unicode-normalization = "0.1.9"
win-crypto-ng = { version = "0.4", features = ["rand", "block-cipher"], optional = true }
num-bigint-dig = { version = "0.6", default-features = false, optional = true }
ed25519-dalek = { version = "1", default-features = false, features = ["rand", "u64_backend"], optional = true }
-winapi = { version = "0.3", default-features = false, features = ["bcrypt"], optional = true }
+winapi = { version = "0.3.8", default-features = false, features = ["bcrypt"], optional = true }
eax = "0.3"
[target.'cfg(all(target_arch = "wasm32", target_os = "unknown"))'.dependencies]
-chrono = { version = "0.4", default-features = false, features = ["std"] }
+chrono = { version = "0.4.10", default-features = false, features = ["std"] }
[build-dependencies]
lalrpop = "0.19"