summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index 35827295..a32dbac4 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -61,6 +61,7 @@ lalrpop = ">=0.17"
quickcheck = { version = "0.9", default-features = false }
rand = { version = "0.7", default-features = false }
rpassword = "5.0"
+criterion = "0.3"
[features]
default = ["compression", "crypto-nettle"]
@@ -80,3 +81,7 @@ vendored-nettle = ["nettle/vendored"]
[[example]]
name = "pad"
required-features = ["compression-deflate"]
+
+[[bench]]
+name = "random"
+harness = false