summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index 6747af09..ff1e57a1 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -78,6 +78,9 @@ compression-bzip2 = ["bzip2", "buffered-reader/compression-bzip2"]
vendored = ["vendored-nettle"]
vendored-nettle = ["nettle/vendored"]
+[lib]
+bench = false
+
[[example]]
name = "pad"
required-features = ["compression-deflate"]