summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index 2c0ed4f2..066ec065 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "sequoia-openpgp"
description = "OpenPGP data types and associated machinery"
-version = "0.9.0"
+version = "0.10.0"
authors = [
"Juga <juga@sequoia-pgp.org>",
"Justus Winter <justus@sequoia-pgp.org>",
@@ -9,7 +9,7 @@ authors = [
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
build = "build.rs"
-documentation = "https://docs.sequoia-pgp.org/0.9.0/sequoia_openpgp"
+documentation = "https://docs.sequoia-pgp.org/0.10.0/sequoia_openpgp"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "../README.md"
@@ -23,7 +23,7 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-buffered-reader = { path = "../buffered-reader", version = "0.9", default-features = false }
+buffered-reader = { path = "../buffered-reader", version = "0.10", default-features = false }
base64 = "0.10.1"
bzip2 = { version = "0.3.2", optional = true }
failure = "0.1.2"
@@ -36,7 +36,7 @@ nettle = "5.0.2"
quickcheck = { version = "0.9", default-features = false }
rand = { version = "0.7", default-features = false }
time = "0.1.40"
-sequoia-rfc2822 = { path = "../rfc2822", version = "0.9" }
+sequoia-rfc2822 = { path = "../rfc2822", version = "0.10" }
[build-dependencies]
lalrpop = "0.17"