summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml6
1 files changed, 1 insertions, 5 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index f66521dc..de7cc99c 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -42,12 +42,8 @@ quickcheck = { version = "0.9", default-features = false, optional = true }
rand = { version = "0.7", default-features = false, optional = true }
regex = "1"
thiserror = "1"
-
-# XXX: We need to pin some dependencies to keep our MSRV at 1.34. If
-# you are packaging Sequoia, feel free to drop these pins if your
-# compiler is newer.
backtrace = "0.3.46"
-unicode-normalization = "= 0.1.9"
+unicode-normalization = "0.1.9"
[target.'cfg(windows)'.dependencies]
win-crypto-ng = { version = "0.2", features = ["rand"], optional = true }