summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index 459110ab..c6d9dfb8 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -34,7 +34,7 @@ bzip2 = { version = "0.4", optional = true }
dyn-clone = "1"
flate2 = { version = "1.0.1", optional = true }
idna = "0.4"
-lalrpop-util = ">=0.17, <0.20"
+lalrpop-util = "0.20"
lazy_static = "1.4.0"
libc = "0.2.66"
memsec = { version = ">=0.5, <0.7", default-features = false }
@@ -99,7 +99,7 @@ chrono = { version = "0.4.10", default-features = false, features = ["std", "was
getrandom = { version = "0.2", features = ["js"] }
[build-dependencies]
-lalrpop = { version = ">=0.17, <0.20", default-features = false }
+lalrpop = { version = "0.20", default-features = false }
[dev-dependencies]
quickcheck = { version = "1", default-features = false }