summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index 2f77f4a6..1c3ff48e 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -27,7 +27,7 @@ maintenance = { status = "actively-developed" }
[dependencies]
anyhow = "1.0.18"
buffered-reader = { path = "../buffered-reader", version = "0.20", default-features = false }
-base64 = "0.13"
+base64 = ">=0.12"
bzip2 = { version = "0.4", optional = true }
dyn-clone = "1"
flate2 = { version = "1.0.1", optional = true }
@@ -35,12 +35,12 @@ idna = "0.2"
lalrpop-util = "0.19"
lazy_static = "1.4.0"
libc = "0.2.66"
-memsec = { version = "0.6", default-features = false }
+memsec = { version = ">=0.5", default-features = false }
nettle = { version = "7", optional = true }
regex = "1"
sha1collisiondetection = { version = "0.2.2", default-features = false, features = ["std"] }
thiserror = "1.0.2"
-backtrace = "0.3.46"
+backtrace = "0.3.3"
unicode-normalization = "0.1.9"
[target.'cfg(windows)'.dependencies]
@@ -54,7 +54,7 @@ eax = "0.3"
chrono = { version = "0.4.10", default-features = false, features = ["std"] }
[build-dependencies]
-lalrpop = "0.19"
+lalrpop = ">=0.17"
[dev-dependencies]
quickcheck = { version = "0.9", default-features = false }