summaryrefslogtreecommitdiffstats
path: root/openpgp-ffi/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'openpgp-ffi/Cargo.toml')
-rw-r--r--openpgp-ffi/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/openpgp-ffi/Cargo.toml b/openpgp-ffi/Cargo.toml
index d5dbaf5e..85973bec 100644
--- a/openpgp-ffi/Cargo.toml
+++ b/openpgp-ffi/Cargo.toml
@@ -24,9 +24,9 @@ maintenance = { status = "actively-developed" }
[dependencies]
sequoia-ffi-macros = { path = "../ffi-macros", version = "0.20" }
sequoia-openpgp = { path = "../openpgp", version = "0.20", default-features = false }
-anyhow = "1"
-lazy_static = "1.0.0"
-libc = "0.2.33"
+anyhow = "1.0.5"
+lazy_static = "1.4.0"
+libc = "0.2.66"
memsec = { version = "0.6", default-features = false }
[dev-dependencies]