summaryrefslogtreecommitdiffstats
path: root/net/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'net/Cargo.toml')
-rw-r--r--net/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/net/Cargo.toml b/net/Cargo.toml
index 1e59af5c..fc0525d8 100644
--- a/net/Cargo.toml
+++ b/net/Cargo.toml
@@ -1,13 +1,13 @@
[package]
name = "sequoia-net"
description = "Network services for OpenPGP"
-version = "0.19.0"
+version = "0.20.0"
authors = [
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
-documentation = "https://docs.sequoia-pgp.org/0.19.0/sequoia_net"
+documentation = "https://docs.sequoia-pgp.org/0.20.0/sequoia_net"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "../README.md"
@@ -21,8 +21,8 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-sequoia-openpgp = { path = "../openpgp", version = "0.19", default-features = false }
-sequoia-core = { path = "../core", version = "0.19" }
+sequoia-openpgp = { path = "../openpgp", version = "0.20", default-features = false }
+sequoia-core = { path = "../core", version = "0.20" }
anyhow = "1"
futures = "0.1"