summaryrefslogtreecommitdiffstats
path: root/net/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'net/Cargo.toml')
-rw-r--r--net/Cargo.toml7
1 files changed, 3 insertions, 4 deletions
diff --git a/net/Cargo.toml b/net/Cargo.toml
index 1974c308..ef837b8c 100644
--- a/net/Cargo.toml
+++ b/net/Cargo.toml
@@ -23,18 +23,17 @@ maintenance = { status = "actively-developed" }
sequoia-openpgp = { path = "../openpgp", version = "0.6" }
sequoia-core = { path = "../core", version = "0.6" }
-capnp-rpc = "0.9"
failure = "0.1.2"
-fs2 = "0.4.2"
futures = "0.1"
http = "0.1.5"
hyper = "0.12"
hyper-tls = "0.3"
libc = "0.2.33"
-memsec = "0.5.4"
native-tls = "0.2.0"
percent-encoding = "1.0.1"
-rand = "0.6"
tokio-core = "0.1"
tokio-io = "0.1.4"
url = "1.6.0"
+
+[dev-dependencies]
+rand = "0.6"